Startseite  - Datenschutz  - Impressum
 
 
 
Download
 

IDOL2-Client (Release 7.x)

Auf dieser Seite erhalten Sie die Möglichkeit, das jeweils aktuelle Installationsprogramm für den IDOL2-Client herunterzuladen. Je nach Abhängigkeiten wird Ihnen sowohl die komplette Installation oder auch ein Aktualisierungspaket für eine bestehende Vorgängerversion angeboten.

Werden auf dem Client neben IDOL weitere Programme ausgeführt, sind deren Anforderungen ebenfalls zu beachten. Mögliche Inkompatibilitäten zwischen einzelnen Programmen sind uns derzeit nicht bekannt, können hier jedoch nicht berücksichtigt werden.

Beachten Sie bitte, dass für die Verwendung von PDF-Dateien als Druckausgabe, ein kompatibles Anzeigeprogramm (z.B. Adobe Reader) benötigt wird. Zur korrekten Ausgabe von Druckdateien sollte der angeschlossene Drucker eine Auflösung von mindestens 300 dpi unterstützen.

Für die Verwendung des IDOL2-Clients innerhalb der grafischen Oberfläche Aero unter Windows Vista ist eine höhere Bildschirmauflösung als 1024*768 Bildpunkten bei mindestens 16-Bit Farbtiefe (65.535 Farben) zur korrekten Darstellung der Programme erforderlich.

Legende zur Kompatibilitätsliste

Ja, getestet, funktioniert
Nicht getestet, sollte aber funktionieren (ohne Gewährleistung)
Wird nicht mehr supportet
Diese Betriebssystem- bzw. IDOL-Client-Versionen können verwendet werden, jedoch erfolgen für diese Plattformen im Problemfall keine Programmstandanpassungen mehr.
Bisher noch ohne Freigabe
Wird nicht (mehr) unterstützt

Kompatibilitätsliste IDOL2-Client

Microsoft Windows IDOL2
Release 7.x
 
95, 98, 98 SE, ME [$=project.imageDescription(
NT 4 [$=project.imageDescription(
2000 Prof. [$=project.imageDescription(
XP Home/Prof. (SP <=2) [$=project.imageDescription(
XP Prof. (SP3) [$=project.imageDescription(
Vista (Home Editions) [$=project.imageDescription(
Vista (SP2) [$=project.imageDescription(
Windows 7 (Home Editions) [$=project.imageDescription(
Windows 7 (32/64-Bit) [$=project.imageDescription(
Windows 7 (32/64-Bit - SP1) [$=project.imageDescription(
Windows 8/8.1 (Home Editions) (*) [$=project.imageDescription(
Windows 8/8.1 Pro / Enterprise (*) [$=project.imageDescription(
Windows 10 Pro / Enterprise (*) [$=project.imageDescription(

 

Der IDOL2-Client kann auf Windows-Terminal-Servern installiert und betrieben werden. Gegebenenfalls sind hier vom Standard abweichende Einrichtungsparameter notwendig. Bitte wenden Sie sich im Bedarfsfall oder bei Rückfragen an unseren Support.

(*) Die Installation des IDOL2-Clients unter Windows 8 (32- und 64-Bit-Versionen) erfordert mindestens die Client-Version 2.10. Die Anwendung wird nach ihrer Installation als Desktop-Programm ausgeführt. Bedingt durch das aktuelle Installationsprogramm kann zurzeit durch die Installation keine Schnellstart-Verknüpfung erstellt werden. Bei Nutzung der Client-Version 2.10 sollte zur Gewährleistung einer korrekten Darstellung innerhalb der Anwendung die Darstellungsgröße der Elemente innerhalb der Anzeige-Eigenschaften von Windows 8 auf 100% eingestellt werden.

Download aktuelle Version

Idol2-Client-Installation Version 2.12 (07.11.2017)
[$=project.imageDescription(  idol2Client_2_12.exe (2,58 MByte)

Die Version 2.10 des Idol2-Clients verfügt über eine neue Setup-Routine, wodurch sich die Größe der Installationsdatei gegenüber den Vorgängerversionen erheblich verringert hat. Zur Installation des Idol2-Clients führen Sie nach dem Herunterladen bitte die Installationsdatei aus und folgen den Setup-Anweisungen.

Achtung: Die Client-Version 2.12 oder höher erfordert mindestens die IDOL2-Serverversion 090519_1!

Aufgrund der geänderten Installationsroutine sind auf dem System ggf. vorhandene Vorgängerversionen kleiner 2.10 vor einer Installation komplett zu entfernen bzw. zu deinstallieren!

Bitte sprechen Sie ggf. mit unserem Support-Team.

Download-Archiv

Idol2-Client-Installation Version 2.10 (25.11.2009)
[$=project.imageDescription(    idol2Client_2_10 (2,46 MByte)

Achtung: Die Client-Version 2.10 erfordert mindestens die IDOL2-Serverversion 090519_1!
Bitte sprechen Sie ggf. mit unserem Support-Team.

Idol2-Client-Installation Version 2.6.1 (27.05.2009)
[$=project.imageDescription(   uciClient_v2_6_1.zip (10,0 MByte)

Achtung: Die Client-Version 2.6.1 erfordert mindestens die IDOL2-Serverversion 070620_1!
Bitte sprechen Sie ggf. mit unserem Support-Team.